Простая настройка Wi Fi точки MikroTik на прием

Настройка MikroTik cAP Lite как Wi-Fi клиент в режиме Bridge

cap-main

Mikrotik

Сегодня я расскажу Вам, как настроить маленькую клиентскую точку MikroTik cAP Lite.
Она будет подключаться к домашнему Wi-Fi и предоставлять локальную сеть и интернет SMART телевизору, который будет к ней подключен по Ethernet кабелю.

1. Вступление
Побывав как-то раз на MUM в Москве. Мне посчастливилось получить в подарок такую штуку, как cAP Lite. Чертовски приятно, я хочу Вам сказать =)
Плюсом был еще некоторый “Мерч”, но это к данной теме не относится.

Давайте кратко рассмотрим само устройство.
cap-1 cap-2 Код продукта: RBcAPL-2nD
Архитектура: MIPSBE
CPU: QCA9533 (1 ядро, 650 MHz) – он же для Wi-Fi
Оперативной памяти: 64 Мб
Места на FLASH накопителе: 16 Мб
Температурный диапазон: от -40°C до +70°C
Максимальное потребление: 4Вт
Питание: microUSB type AB 5V(0,2A), PoE-In 10-60V
Wi-Fi: Каналов 2, Частота 2.4GHz, 802.11 b/g/n
Базовое усиление антенн: 1.5 dBi
Порт Ethernet: 10/100 Мбит/сек

По результатам теста самого Mikrotik, данное устройство не выдает более 98 Мбит на блоках 1518 байт.
Мои тесты в Btest(UDP, Random Data) показали такие значения:
cap-30 Receive cap-31 Send Ну а Both я думаю можно себе представить

В целом устройство компактное и его можно расположить скрытно, чтобы не мешало.

2. Настройка cAP Lite
Я буду рассматривать подключение к своей домашней сети.
Создание домашней сети на базе устройств MikroTik: Часть 1
cAP Lite должен подключиться к сети и далее работать в режиме сетевого моста, чтобы телевизор мог получить IP адрес от роутера и выйти в интернет.
cap-3

Для начала подключим питание через USB порт и подключим cAP Lite, сетевым кабелем к нашему ПК.
Запускаем уже привычный нам WinBox. (Для тех кто пропустил: Знакомимся с интерфейсом WinBox)
Находим наше устройство в Neighbors и подключаемся по MAC адресу.
Обновите cAP Lite до последней версии прошивки из ветки Bugfix. На момент написания статьи у меня была версия 6.40.7

Сброс базовых настроек
cap-4 cap-5 Консольно:
/system reset-configuration no-defaults=yes skip-backup=yes

После перезагрузки, подключаемся повторно по MAC адресу.
Я дополнительно устанавливаю пакет MULTICAST для его поддержки. Вы же, не обязаны этого делать.
Ставить или не ставить данный пакет решать Вам. Его можно найти, если скачать архив Extra packages с сайта MikroTik.
Он нужен если Вы решите пустить IPTV(igmp) трафик внутрь локальной сети не только по кабелям, но и по Wi-Fi.
Установка пакета выполняется простым перетаскиванием его в File List интерфейса WinBox и последующей перезагрузкой cAP Lite.

Настройка сетевых интерфейсов
Открываем вкладку Interfaces и переходм к настройке каждого интерфейса
cap-6 У нас присутствует всего два интерфейса: ether1 и wlan1
Начнем с сетевого интерфейса ether1:
cap-7 Консольно:
/interface set ether1 name=»LAN1-Master»

Перед тем, как перейти к настройке Wi-Fi интерфейса wlan1, необходимо установить пароль для Wi-Fi сети, к которой будет подключаться cAP Lite.
Это делается в меню Wireless:
cap-9 cap-10 cap-11 Консольно:
/interface wireless security-profiles
set default mode=dynamic-keys authentication-types=wpa2-psk unicast-ciphers=aes-ccm group-ciphers=aes-ccm wpa2-pre-shared-key=»password»

Теперь настроим сам wlan1 интерфейс:
cap-8 Вкладка General для wlan1 интерфейса cap-12 Вкладка Wireless

  1. station
    Это стандартный режим, который не поддерживает прохождение L2 трафика – попытки установить беспроводной интерфейс в Bridge не приведут к ожидаемым результатам. С другой стороны, этот режим можно считать наиболее эффективным, и поэтому его следует использовать, если нет необходимости гонять L2 трафик через данного Wi-Fi клиента до конечных устройств или служб.
  2. station-wds
    Этот режим работает только с точками доступа RouterOS. В результате согласования соединения на AP для данной станции создается отдельный интерфейс WDS. Этот режим безопасен для прохождения трафика L2 и дает более гибкий административный контроль на точке доступа, к которой подключается клиент, с помощью отдельного интерфейса WDS, например, можно использовать межсетевой экран Bridge.
    В режиме station-wds невозможно подключиться к CAP, управляемой CAPsMAN!
  3. station-pseudobridge
    С точки зрения беспроводного соединения этот режим такой же, как и режим station. Он имеет ограниченную поддержку прохождения L2 трафика с помощью некоторых служб, реализованных на точке доступа, к которой подключается клиент.
    Суть данного режима в преобразовании MAC-адресов для пакетов IPv4. Wi-Fi клиент поддерживает таблицу сопоставления IPv4-MAC и заменяет исходный MAC-адрес своим собственным адресом при отправке кадра в точку доступа. Т.е. этот режим существенно ограничен.
    Доступен для всех протоколов, кроме nv2, и его следует по возможности избегать. Использование этого режима может быть оправдано только в том случае, если точка доступа не поддерживает лучший режим для моста L2 (например, когда используется точка доступа, отличная от RouterOS) или если только одно устройство конечного пользователя должно быть подключено через Wi-Fi клиент.
  4. station-pseudobridge-clone
    Этот режим аналогичен режиму station-pseudobridge, за исключением того, что он подключается к точке доступа с использованием «клонированного» MAC-адреса – это либо адрес, настроенный в параметре station-bridge-clone-mac, либо адрес источника первого перенаправленного кадра.
  5. station-bridge
    Этот режим работает только с точками доступа работающих под управлением RouterOS. Он обеспечивает поддержку прозрачную, независимую от протокола, пересылку трафика L2.
    В этом режиме, точка доступа, поддерживает таблицу пересылки с информацией о том, какие MAC-адреса доступны и через какие Wi-Fi клиенты.
    Этот режим является собственностью MikroTik и не может использоваться для подключения к устройствам других марок.
    Этот режим безопасен для пересылки L2 трафика и является предпочтительным режимом, если нет особых причин использовать режим station-wds.
    В режиме station-bridge невозможно подключиться к CAP, контролируемой CAPsMAN!

Т.е. выбора особого не было с учетом того, что подключал я свой cAP Lite к роутеру ASUS. Я решил использовать ограниченный функционал прохождения L2 трафика.
Если вы подключаете Wi-Fi клиента к устройству MikroTik работающему на RouterOS, то используйте mode = station-bridge (!)

cap-13 Вкладка Advanced cap-14 cap-15 cap-16 Консольно:
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn channel-width=20/40mhz-Ce country=romania disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain hw-protection-mode=rts-cts mode=station-pseudobridge multicast-helper=full name=LAN2-wifi24ghz radio-name=MYWIFI-SSEAA13 ssid=MYWIFI wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled hw-retries=15 disconnect-timeout=15s on-fail-retry-time=1s
/interface wireless nstreme
set LAN2-wifi24ghz enable-polling=no

Теперь нам нужно подключить cAP Lite к нашей Wi-Fi сети:
cap-17 cap-18 Консольно:
/interface wireless connect-list
add interface=LAN2-wifi24ghz security-profile=default ssid=MYWIFI wireless-protocol=802.11

Также это можно сделать открыв Wireless интерфейс и нажав кнопку Scan, подождать пока cAP Lite просканирует и найдет ближайшие SSID.
Выбрать свой и нажать Connect
wireless-scan

Настройка сетевого моста
Для того, чтобы все работало корректно и данные “ходили” между проводным интерфейсом и Wi-Fi интерфейсом, нам необходим сетевой мост (Bridge)
Создаем Bridge интерфейс:
cap-19 cap-20 bridge-add-1 Консольно:
/interface bridge
add name=»LAN-Bridge» comment=»LAN» mtu=1500 fast-forward=no igmp-snooping=yes protocol-mode=none

Добавляем интерфейсы в порты нового Bridge
cap-22 cap-23 cap-24 Консольно:
/interface bridge port
add bridge=LAN-Bridge interface=LAN1-Master
add bridge=LAN-Bridge interface=LAN2-wifi24ghz

Получение IP адреса
Получим IP адрес для нашего Wi-Fi моста. Мне нужен удаленный доступ к этому устройству.
Для этого настраиваем DHCP Client
cap-25 cap-26 cap-27 cap-28 После всех настроек мы должны корректно получать IP адрес от нашего роутера.
cap-29 Консольно:
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=LAN-Bridge use-peer-ntp=no

cap-32

3. Заключение
Рабочая конфигурация На этом, в принципе, основные настройки закончены.
Остается еще ряд мелочей, вроде включения SNMP протокола, для мониторинга с помощью DUDE и некоторые другие индивидуальные настройки.

Надеюсь данное руководство оказалось Вам полезным. Благодарю за Ваше время.

По любым дополнениям к данной статье, различным вопросам, просьба писать ниже в комментариях =)
До новых статей!

Список всех статей в хронологическом порядке: История статей

UPD: 30.11.2018
Добавлены настройки Wireless Advanced в части уменьшения разрывов соединения (data loss)

UPD: 30.11.2019
Добавлена информация по выбору Mode на вкладке Wireless. Почему все таки station-pseudobridge?

Читайте также:  How to connect to a Wi Fi network on your Android phone or tablet and disconnect when you x27 re done

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Источник

Настройка микротик как клиент wifi

Каждый пользователь микротика знает, что проблема данных девайсов — в сложности настройки для обычного пользователя и если с настройкой самого интернета компания Mikrotik придумала «Quick Set», то с Wi-fi для максимального и качественного покрытия настроек в самом интерфейсе не предусмотрено.

Рассмотрим настройку Wi-Fi на микротиках для правильной работы со всеми Вашими девайсами.

Настройка и оптимизация wi-fi 2Ghz диапазона на Mikrotik

На всех утройствах Mikrotik настройки будут одинаковые. Я их испробовал на RB951, RB751 на hap AC и hap AC lite.

Для начала в программе Winbox, через которую мы подключаемся к Mikrotik перейдем в Wireless на вкладку Wireless.

Не забудьте выбрать Advaced Mode при настройке Wi-Fi, как показано на скриншоте выше.

Вкладка Wireless

Вы можете сразу установить все настройки со скриншота, кроме SSID, Radio Name и Security Profile. Эти настройки индивидуальны и скорее всего у Вас уже настроен Security Profile и SSID, если Вы пытаетесь оптимизировать сигнал вай-фай. Опишу все действия.

Band: 2Ghz-B/G/N выбираем для того, чтобы к Вашему Wi-Fi могли подключиться как старые, так и новые устройства.

Channel Width: 20Mhz для максимального охвата. Данная ширина канала покрывает больше, чем остальные и проблем с тем, что девайс будет видеть микротик, а микротик не будет видеть девайса из-за слабого передатчика в нем не будет.

Frequency: auto Здесь программисты Mikrotik продумали всё за нас. Каждое включение интерфейса роутер или точка доступа будут сканировать каналы и выбирать менее загруженный. Поверьте, если Вы не хотите каждый месяц лазить в настройки — лучше установить auto.

Wireless Protocol: 802.11 для полной совместимости со всеми устройствами. Если выбрать any — в некоторых девайсах могут быть разногласия и точка доступа захочет использовать собственный протокол, из-за чего девайс подключится к сети не сразу.

WPS Mode: Disabled для безопасности. На данный момент многими признано, что использование WPS небезопасно и неудобно.

Frequency Mode: manual-txpower чтобы выбрать одну мощность сигнала для всех рейтов. Так сохранится доступность точки доступа или роутера по всему радиусу действия.

Country: russia3 чтобы не нарушать законы РФ по мощности передатчиков и доступных каналов Wi-Fi. С выбором russia3 будьте уверены, что все устройства будут работать с Вашим вай-фаем.

Installation: indoor даст понять устройству, что возможны помехи из-за стен и других устройств.

WMM Support: enabled для определения трафика и приоретизации. При просмотре видео или звонках через интернет приоритет будет отдаваться именно такому трафику.

Вкладка Advanced

Можете сразу всё поставить как на скриншоте, а так же прочитать описание ниже, что именно Вы сделали.

Distance: dynamic с этим параметром Mikrotik будет сам определять дистанцию и подстраиваться под неё.

Hw. Protection Mode: rts cts для решения проблемы «скрытого узла». Тока будет сама решать, кого в данную секунду (миллисекунду) обслужить. Если не выбирать данный параметр, то при подключении 3 и более клиентов в локальной сети через Wi-Fi могут возникать проблемы, если один клиент не попадает под радиус действия другого.

Adaptive Noise Immunity: ap and client mode Данный параметр работает только с недавно выпущенными точками доступа и позволяет точке понимать собственный отраженный от различных поверхностей сигнал и игнорировать его. Происходит снижение шума и передача данных становится эффективней.

Preamble Mode: both для возможности подключения любых устройств. Short на данный момент поддерживается не всеми передатчиками, поэтому целесообразней использовать обе преамбулы.

Вкладка HT

Всё делаем как на скриншоте. Здесь нет смысла расписывать что-либо. Скорее всего в настройках по умолчанию у Вас уже всё настроено именно так. Просто проверьте, на всякий случай, что на всех «chain» стоят галочки.

Вкладка Tx Power

На складке Tx Power лучшими значениями будет «all rates fixed» и сигнал от 14 до 19dBm в зависимости от Ваших условий, здесь лучше поэкспериментировать. Низкий dBm в нужном Вам радиусе действия будет давать отличное качество передачи данных. Если поставить выше — качество сигнала ухудшится, а если ниже — радиус действия.

Это все настройки, которые необходимо оптимизировать для работы wi-fi 2Ghz на микротиках. Оцените результат, напишите комментарий. И давайте переходить к настройке 5Ghz

Настройка и оптимизация wi-fi 5Ghz диапазона на Mikrotik

Настройка 5 гигагерцового диапазона не сильно отличается от настройки 2 гигагерцового, поэтому рассмотрим только отличия.

Вкладка Wireless

на самом деле — это единственная вкладка настроек, которая отличается для 5Ghz. Остальные настройки делаем по аналогии с настройкой 2Ггц.

Band: 5Ghz-A/N/AC все протоколы, для поддержки всех устройств.

Channel Width: 20/40/80Mhz eeeC означает, что чем дальше мы от точки — тем меньше ширина канала и меньше скорость передачи, но она останется максимально лучшей.

Остальные вкладки 5Ghz Wi-fi в Микротик

Все остальные вкладки настроавиваем так же, как и 2Ghz wi-fi. Разницы никакой нет.

Хитрости Mikrotik для идеальной работы wi-fi и интернет

Поделюсь с Вами одной интересной хитростью, которая легко решит проблему работы с wi-fi и интернетом в Вашем офисе или к квартире полностью. И название этой хитрости — Queues.

С помощью Queues мы можем убрать проблему торрентов, скачивальщиков и так далее. Проблема очень известна, но давайте рассмотрим пример.

Вы спокойно просматриваете новости в интернете, переходите с сайта на сайт и внезапно Ваш коллега/друг/ребенок решает скачать что-то с торрента/обновить игру/обновить Windows. Естественно, у Вас начнутся задержки в открытии сайтов, а если Вы общались по видеосвязи или смотрели телевизор через IP-телевидение, а может и Youtube, то комфорт падает до нуля. Всю Вашу скорость забрал скачивальщик.

Чтобы этого не произошло, мы настроим деление трафика по нужности и программисты компании Mikrotik запрятали от Вас эту функцию в Queues — очередь трафика.

Queues в Mikrotik

Давайте создадим правило очереди трафика для правильной приоретизации трафика, чтобы он делился по необходимой скорости для каждого клиента сети.

Во все лимиты ставим скорость из расчета скорость тарифа -7-10%, иначе ограничение не будет срабатывать. Burst Time лучше поставить 0-2 секунды.

Во вкладке Advanced необходимо выбрать всё так, как показано на скриншоте ниже.

А именно, для Target Upload мы выбираем Queue Type «pcq-upload-default», а для Target Download выбираем «pcq-download-default».

Для проверки работы очереди трафика можете попробовать скачать что-то на компьютере и в тоже время зайти на youtube и запустить видео в максимальном качестве на другом устройстве. Больше проблемы с работой в таком сценарии не будет.

Источник



Простая настройка Wi-Fi точки MikroTik на прием

В этой статье мы расскажем, как быстро настроить Wi-Fi точку MikroTik на прием интернета с помощью упрощенного меню Quick Set.

Данная инструкция подойдет для всех Wi-Fi точек MikroTik с операционной системой RouterOS Level3 и выше: SXT Lite2, SXT Lite5, Groove 52HPn, SXT 5 ac, SXT G-2HnD и др.

Настройку можно выполнять через Web-браузер или программу Winbox для ОС Windows. Удобнее всего это делать через Winbox, поскольку программа умеет подключаться к устройству не только по IP адресу, но и по MAC адресу.

Иногда после сброса устройства к заводским настройкам ей не присваивается стандартный IP адрес 192.168.88.1. В этом случае необходимо подключиться к устройству по MAC адресу с помощью программы Winbox и применить стандартную конфигурацию.

Читайте также:  Пин код wps для принтера HP Laserjet и других серий

В статье будет рассмотрена настройка с помощью программы Winbox. Настройка через Web-браузер выполняется аналогичным образом.

Подключение Wi-Fi точки к компьютеру

Сначала подключите беспроводную точку к компьютеру через POE инжектор, как показано на рисунке. После настройки Wi-Fi точку можно будет отключить от компьютера и подключить к маршрутизатору или коммутатору.

Подключение клиентской Wi-Fi точки MikroTik через POE инжектор

Настройка сетевой карты компьютера

Чтобы попасть в настройки Wi-Fi точки Mikrotik, необходимо настроить сетевую карту компьютера на IP адрес из одной подсети, например 192.168.88.21.

Откройте Пуск → Панель управления → Центр управления сетями и общим доступом.

Windows7 - Панель управления

Далее идите в Изменение параметров адаптера.

Windows7 - Изменение параметров адаптера

Щелкните правой кнопкой мыши на Подключение по локальной сети и выберите Свойства.

Windows7 - Подключение по локальной сети

Выберите Протокол Интернета версии 4 (TCP/IPv4) и нажмите кнопку Свойства.

Windows7 - Протокол Интернета версии 4 (TCP/IPv4)

Выберите Использовать следующий IP-адрес, введите IP-адрес 192.168.88.21, Маску подсети 255.255.255.0 и нажмите кнопку OK.

Статические настройки сетевой карты компьютера

Вход в настройки

Если вы настраиваете Wi-Fi точку MikroTik через Web-браузер (Internet Explorer или другой), напишите в адресной строке 192.168.88.1 — это IP адрес по умолчанию для устройств MikroTik.

В открывшемся окне введите Login: admin без пароля и нажмите кнопку Login.

Вход в настройки Wi-Fi точки MikroTik через Web-интерфейс

Мы будем настраивать Wi-Fi точку MikroTik с помощью программы, поэтому скачиваем Winbox с сайта производителя и запускаем.

Перейдите на вкладку Neighbors и нажмите кнопку Refresh. В списке должна появится ваша точка.

Обратите внимание, что если нажать на MAC адрес, то мы будем подключаться к устройству по MAC адресу.

Если нажать на IP адрес, то будем подключаться к устройству по IP адресу.

Мы нажимаем на MAC адрес, после чего он появится в поле Connect To:, вводим логин admin без пароля, и нажимаем кнопку Connect.

Подключение к Wi-Fi точке MikroTik через Winbox

Если вы подключили и настраиваете устройство впервые, то появится окно, как на картинке ниже. Оно предлагает применить стандартные заводские настройки. Нажмите кнопку OK.

Применение стандартной конфигурации Wi-Fi точки MikroTik

Откройте слева меню Quick Set.

Быстрая настройка Wi-Fi точки MikroTik через QuickSet

В появившемся окне будем выполнять настройку Wi-Fi точки MikroTik на прием интернета от другой беспроводной точки.

Окно QuickSet для удобной настройки Wi-Fi точки MikroTik в режиме клиента

Выбор режима работы

Сначала в левом верхнем углу выбираем режим CPE (клиент).

Настройка Wi-Fi точки MikroTik в режиме клиента

В разделе Configuration необходимо выбрать режим работы сети.

Выбор режима работы Wi-Fi точки MikroTik, работающей в режиме клиента

Режим Router — используют, когда подключаются к Wi-Fi точке или базовой станции провайдера и хотят скрыть клиентов, которые будут находится за точкой, в отдельную подсеть. Иначе каждому клиенту потребовалось бы заключать договор с провайдером на подключение к интернету. В этом режиме провайдер не видит абонентов, находящихся за клиентской Wi-Fi точкой. Беспроводная точка играет роль маршрутизатора (интернет шлюза) для клиентов.

Клиентская Wi-Fi точка позволяет подключить по кабелю только один компьютер. Но если к устройству подключить Wi-Fi роутер, то вы сможете раздавать интернет по Wi-Fi и по кабелю нескольким абонентам (компьютерам, смартфонам, телефонам).

Клиентская Wi-Fi точка MikroTik в режиме Router

Если вы используете Wi-Fi точку для подключения к соседскому Wi-Fi роутеру, рекомендуем использовать режим Router. Бывают ситуации, когда в режиме Bridge клиентская точка подключается к Wi-Fi роутеру и получает автоматические сетевые настройки, но компьютер не может получить настройки и выйти в интернет. В этом случае используйте режим Router.

Режим Bridge — используют, когда необходимо видеть все устройства, находящиеся за клиентской Wi-Fi точкой. При этом все абоненты находятся в одной сети и могут передавать данные друг другу.

Например, у вас есть главный офис и несколько удаленных складов, которые нужно объединить в общую компьютерную сеть. Для данной задачи больше подойдет режим Bridge. При использовании этого режима центральный роутер предприятия будет раздавать автоматические сетевые настройки всем компьютерам в сети, включая удаленные склады.

Клиентская Wi-Fi точка MikroTik в режиме Bridge

Настройка работы в режиме Router

В разделе Configuration выберите режим работы Router.

Если ваш провайдер выдает сетевые настройки автоматически по DHCP, то в разделе Wireless Network сделайте следующие настройки:

  • Address Acquisition — выберите Automatic.

Автоматические настройки клиентской Wi-Fi точки MikroTik в режиме роутера

Если провайдер использует статические сетевые настройки, в разделе Wireless Network сделайте следующие настройки:

  • Address Acquisition — выберите Static;
  • IP Address — введите IP адрес, который вам выдал провайдер. Обычно статические настройки указаны в договоре с провайдером;
  • Netmask — укажите маску;
  • Gateway — введите адрес шлюза;
  • DNS Servers — укажите адреса DNS серверов.

Статические настройки клиентской Wi-Fi точки MikroTik в режиме роутера

Если провайдер использует соединение по PPPoE, в разделе Wireless Network сделайте следующие настройки:

  • Address Acquisition — выберите PPPoE;
  • PPPoE User — введите имя пользователя;
  • PPPoE Password — введите пароль;
  • PPPoE Service Name — введите имя сервиса.

Настройка PPPoE клиентской Wi-Fi точки MikroTik в режиме роутера

Теперь выполним настройку локальной сети в разделе Local Network:

  • IP Address — указываем IP адрес клиентской Wi-Fi точки. Оставим стандартный 192.168.88.1;
  • Netmask — выберем стандартную маску для нашей подсети 255.255.255.0;
  • DHCP Server — поставьте галочку, чтобы включить DHCP сервер. Он позволит автоматически раздавать сетевые настройки клиентам, находящимся за устройством;
  • DHCP Server Range — диапазон IP адресов, которые будут выдаваться подключающимся клиентам. Вводим диапазон 192.168.88.10-192.168.88.254;
  • NAT — ставим галочку, чтобы разрешить клиентам выход в интернет.

Настройка локальной сети клиентской Wi-Fi точки MikroTik

Настройка работы в режиме Bridge

Выберите в разделе Configuration режим работы Bridge.

Если вы хотите, чтобы клиентская Wi-Fi точка получала сетевые настройки от провайдера автоматически по DHCP, то в разделе Bridge выполните следующие настройки:

  • Address Acquisition — выберите Automatic.

Автоматические настройки клиентской Wi-Fi точки MikroTik в режиме бриджа

Если вы используете статические сетевые настройки, в разделе Bridge выполните следующие настройки:

  • Address Acquisition — выберите Static;
  • IP Address — введите IP адрес клиентской Wi-Fi точки;
  • Netmask — выберите маску 255.255.255.0;
  • Gateway — введите IP адрес шлюза (IP адрес маршрутизатора);
  • DNS Servers — укажите адреса DNS серверов. Можно указать адрес роутера или адрес DNS сервера Google 8.8.8.8.

Статические настройки клиентской Wi-Fi точки MikroTik в режиме бриджа

Настройка Wi-Fi подключения

Теперь выполним Wi-Fi подключение к базовой станции провайдера.

В разделе Wireless выполните следующие настройки:

  • В столбце Network Name — выберите название Wi-Fi точки, к которой нужно подключиться;
  • В поле WiFi Password — введите пароль для подключения к Wi-Fi точке, если он используется;
  • Нажмите кнопки Apply и Connect.

Настройка подключения клиентской Wi-Fi точки MikroTik к базовой станции провайдера

После произведенных настроек должен появиться Status: connected to ess и параметры подключения.

Статус подключения Wi-Fi точки MikroTik в режиме клиента

Если вы настраивали клиентскую точку на работу в подсети отличной от 192.168.88.xxx, то не забудьте в настройках сетевой карты компьютера изменить сетевые настройки на необходимую подсеть. Иначе у вас не будет доступа к интернету.

Решение проблем с подключением

В последних прошивках в меню Quick Set глючит режим клиента CPE. Проблема в том, что QuickSet не правильно сохраняет пароль для подключения к Wi-Fi точке. В этом случае вы увидите, что устройство постоянно находится в поиске сети со Status: searching for network, как показано на рисунке.

Wi-Fi точка MikroTik не может подключиться в режиме клиента

В логах будут сообщения об ошибке MIC failure (14), как на картинке ниже.

Ошибка MIC failure (14) при подключении Wi-Fi точки MikroTik в режиме клиента

Чтобы это исправить сделайте следующее:

  • Откройте меню Wireless, перейдите на вкладку Security Profiles и кликните двойным щелчком мыши по профилю с именем default.

Профиль безопасности по умолчанию клиентской Wi-Fi точки MikroTik

  • В открывшемся окне в полях WPA Pre-Shared Key и WPA2 Pre-Shared Key повторно введите пароль для подключения к Wi-Fi точке, и нажмите кнопку OK.

Настройка профиля безопасности по умолчанию клиентской Wi-Fi точки MikroTik

После этого устройство должно подключиться к базовой станции в режиме клиента. Чтобы проверить это, откройте меню Quick Set. У вас должен появиться Status: connected to ess и параметры подключения.

Статус подключения Wi-Fi точки MikroTik в режиме клиента

Смена стандартного пароля администратора

Чтобы никто, кроме администратора, не смог зайти в настройки Wi-Fi точки, нужно поставить пароль. По умолчанию пароля нет.

Для этого в разделе System в поле Password введите новый пароль и подтвердите его в поле Confirm Password.

Смена стандартного пароля в Wi-Fi точке MikroTik

В конце нажимаем кнопку OK, чтобы сохранить все настройки.

Читайте также:  Значение режима WMM в вай фай роутерах и порядок его настройки

Теперь к клиентской Wi-Fi точке MikroTik можно подключить по кабелю Wi-Fi роутер или коммутатор, чтобы раздать интернет нескольким абонентам.

Сброс настроек

Если вы что-то перемудрили с настройками и не можете зайти в устройство, выполните его сброс к заводским настройкам.

  1. Отключите питание;
  2. Зажмите и держите кнопку Reset;
  3. Подайте питание;
  4. Дождитесь пока начнет мигать светодиод;
  5. Отпустите кнопку Reset;
  6. После перезагрузки подключитесь к устройству с помощью программы Winbox по MAC адресу, т.к. у устройства может быть IP адрес 0.0.0.0. В этом случае вы не сможете попасть в настройки через Web-интерфейс по стандартному IP адресу 192.168.88.1.
  7. В Winbox в появившемся окне нажмите кнопку OK, чтобы применить настройки по умолчанию. В некоторых прошивках данное окно может не появится, а сразу применится стандартная конфигурация.

Применение стандартной конфигурации Wi-Fi точки MikroTik

После этого устройству присвоится стандартный IP адрес 192.168.88.1, и появится доступ к настройкам через Web-интерфейс.

Источник

Настройка и оптимизация Wi-Fi на Mikrotik

Каждый пользователь микротика знает, что проблема данных девайсов — в сложности настройки для обычного пользователя и если с настройкой самого интернета компания Mikrotik придумала «Quick Set», то с Wi-fi для максимального и качественного покрытия настроек в самом интерфейсе не предусмотрено.

Рассмотрим настройку Wi-Fi на микротиках для правильной работы со всеми Вашими девайсами.

Настройка и оптимизация wi-fi 2Ghz диапазона на Mikrotik

На всех утройствах Mikrotik настройки будут одинаковые. Я их испробовал на RB951, RB751 на hap AC и hap AC lite.

Для начала в программе Winbox, через которую мы подключаемся к Mikrotik перейдем в Wireless на вкладку Wireless.

Не забудьте выбрать Advaced Mode при настройке Wi-Fi, как показано на скриншоте выше.

Вкладка Wireless

Вы можете сразу установить все настройки со скриншота, кроме SSID, Radio Name и Security Profile. Эти настройки индивидуальны и скорее всего у Вас уже настроен Security Profile и SSID, если Вы пытаетесь оптимизировать сигнал вай-фай. Опишу все действия.

Band: 2Ghz-B/G/N выбираем для того, чтобы к Вашему Wi-Fi могли подключиться как старые, так и новые устройства.

Channel Width: 20Mhz для максимального охвата. Данная ширина канала покрывает больше, чем остальные и проблем с тем, что девайс будет видеть микротик, а микротик не будет видеть девайса из-за слабого передатчика в нем не будет.

Frequency: auto Здесь программисты Mikrotik продумали всё за нас. Каждое включение интерфейса роутер или точка доступа будут сканировать каналы и выбирать менее загруженный. Поверьте, если Вы не хотите каждый месяц лазить в настройки — лучше установить auto.

Wireless Protocol: 802.11 для полной совместимости со всеми устройствами. Если выбрать any — в некоторых девайсах могут быть разногласия и точка доступа захочет использовать собственный протокол, из-за чего девайс подключится к сети не сразу.

WPS Mode: Disabled для безопасности. На данный момент многими признано, что использование WPS небезопасно и неудобно.

Frequency Mode: manual-txpower чтобы выбрать одну мощность сигнала для всех рейтов. Так сохранится доступность точки доступа или роутера по всему радиусу действия.

Country: russia3 чтобы не нарушать законы РФ по мощности передатчиков и доступных каналов Wi-Fi. С выбором russia3 будьте уверены, что все устройства будут работать с Вашим вай-фаем.

Installation: indoor даст понять устройству, что возможны помехи из-за стен и других устройств.

WMM Support: enabled для определения трафика и приоретизации. При просмотре видео или звонках через интернет приоритет будет отдаваться именно такому трафику.

Вкладка Advanced

Можете сразу всё поставить как на скриншоте, а так же прочитать описание ниже, что именно Вы сделали.

Distance: dynamic с этим параметром Mikrotik будет сам определять дистанцию и подстраиваться под неё.

Hw. Protection Mode: rts cts для решения проблемы «скрытого узла». Тока будет сама решать, кого в данную секунду (миллисекунду) обслужить. Если не выбирать данный параметр, то при подключении 3 и более клиентов в локальной сети через Wi-Fi могут возникать проблемы, если один клиент не попадает под радиус действия другого.

Adaptive Noise Immunity: ap and client mode Данный параметр работает только с недавно выпущенными точками доступа и позволяет точке понимать собственный отраженный от различных поверхностей сигнал и игнорировать его. Происходит снижение шума и передача данных становится эффективней.

Preamble Mode: both для возможности подключения любых устройств. Short на данный момент поддерживается не всеми передатчиками, поэтому целесообразней использовать обе преамбулы.

Вкладка HT

Всё делаем как на скриншоте. Здесь нет смысла расписывать что-либо. Скорее всего в настройках по умолчанию у Вас уже всё настроено именно так. Просто проверьте, на всякий случай, что на всех «chain» стоят галочки.

Вкладка Tx Power

На складке Tx Power лучшими значениями будет «all rates fixed» и сигнал от 14 до 19dBm в зависимости от Ваших условий, здесь лучше поэкспериментировать. Низкий dBm в нужном Вам радиусе действия будет давать отличное качество передачи данных. Если поставить выше — качество сигнала ухудшится, а если ниже — радиус действия.

Это все настройки, которые необходимо оптимизировать для работы wi-fi 2Ghz на микротиках. Оцените результат, напишите комментарий. И давайте переходить к настройке 5Ghz

Настройка и оптимизация wi-fi 5Ghz диапазона на Mikrotik

Настройка 5 гигагерцового диапазона не сильно отличается от настройки 2 гигагерцового, поэтому рассмотрим только отличия.

Вкладка Wireless

на самом деле — это единственная вкладка настроек, которая отличается для 5Ghz. Остальные настройки делаем по аналогии с настройкой 2Ггц.

Band: 5Ghz-A/N/AC все протоколы, для поддержки всех устройств.

Channel Width: 20/40/80Mhz eeeC означает, что чем дальше мы от точки — тем меньше ширина канала и меньше скорость передачи, но она останется максимально лучшей.

Остальные вкладки 5Ghz Wi-fi в Микротик

Все остальные вкладки настроавиваем так же, как и 2Ghz wi-fi. Разницы никакой нет.

Хитрости Mikrotik для идеальной работы wi-fi и интернет

Поделюсь с Вами одной интересной хитростью, которая легко решит проблему работы с wi-fi и интернетом в Вашем офисе или к квартире полностью. И название этой хитрости — Queues.

С помощью Queues мы можем убрать проблему торрентов, скачивальщиков и так далее. Проблема очень известна, но давайте рассмотрим пример.

Вы спокойно просматриваете новости в интернете, переходите с сайта на сайт и внезапно Ваш коллега/друг/ребенок решает скачать что-то с торрента/обновить игру/обновить Windows. Естественно, у Вас начнутся задержки в открытии сайтов, а если Вы общались по видеосвязи или смотрели телевизор через IP-телевидение, а может и Youtube, то комфорт падает до нуля. Всю Вашу скорость забрал скачивальщик.

Чтобы этого не произошло, мы настроим деление трафика по нужности и программисты компании Mikrotik запрятали от Вас эту функцию в Queues — очередь трафика.

Queues в Mikrotik

Давайте создадим правило очереди трафика для правильной приоретизации трафика, чтобы он делился по необходимой скорости для каждого клиента сети.

Во все лимиты ставим скорость из расчета скорость тарифа -7-10%, иначе ограничение не будет срабатывать. Burst Time лучше поставить 0-2 секунды.

Во вкладке Advanced необходимо выбрать всё так, как показано на скриншоте ниже.

А именно, для Target Upload мы выбираем Queue Type «pcq-upload-default», а для Target Download выбираем «pcq-download-default».

Для проверки работы очереди трафика можете попробовать скачать что-то на компьютере и в тоже время зайти на youtube и запустить видео в максимальном качестве на другом устройстве. Больше проблемы с работой в таком сценарии не будет.

Источник

Опубликовано в рубрике WiFi